WordPress这款CMS如果用来写博客稍微有些复杂,而且经常的升级更新会导致原有版本不兼容问题的存在,尤其是插件和主体之间的兼容问题。升级之后,后台编辑文章出现"可视化"与"文本"之间无法切换的问题,还有快速编辑功能失效,定时发布功能打不开等等问题,这个到底如何解决呢?

网上有些解决方法太过于复杂,直接分享一个简单的。

第一、下载当前WP程序根目录中的 wp-config.php 文件

第二、编辑文件在脚本最后加上下面一句

define('CONCATENATE_SCRIPTS', false );

第三、保存替换

最后,我们再去后台编辑文章试试,99.99%可以解决问题。Linches.cn | 林澈思的茶 微信小程序